Hallo, im Terminalfenster bewirkt der Aufruf des Servers mysqld mit cd /usr/sbin ./mysqld die folgenden Ausgabezeilen: "Can't start server: Bind on unix socket: Permission denied Do you already have another mysqld server running on socket /var/lib/mysql/mysql.sock? Aborting ./mysqld: Shutdown Complete" Gleiches geschieht bei mysqld-max. Dazu ist zu sagen: Zu "Permission denied": Unter root darf mysqld aus Sicherheitsgründen nicht aufgerufen werden; ggf. erfolgt Fehlermeldung. Zu "Do you...": /var/lib/mysql ist leer, und eine Prozeßauflistung mittels ps -alx liefert keinen Hinweis, daß bereits ein anderer, gleichnamiger Server gestartet wurde. Mir ist völlig unverständlich, wieso SuSE ein so wichtiges Anwendungsprogramm wie ein Datenbanksystem ohne aktuelle Benutzerhinweise ausliefert. Aber vielleicht gibt es jemand, der hier weiterhelfen kann? MfG Wolfgang Gruhn
Teilnehmer (3)
-
Alexander Konopka
-
Volker Gueth
-
Wolfgang Gruhn