Hallo, ich habe auf einen Server wo Debian Potato leuft Samba installiert und wenn ich Samba dann mit dem init.d script starte passiert nichts, samba wird nicht gestartet und es kommt keine fehlermeldung. Ich habe auch schon versucht Samba mit nmbd -D und smbd -D zu starten, dann kamm folgende fehlermeldung in der syslog May 5 20:16:58 red smbd[5948]: [2002/05/05 20:16:58, 0] lib/util_sock.c:open_socket_in(863) May 5 20:16:58 red smbd[5948]: bind failed on port 139 socket_addr=0.0.0.0 (Address already in use) und ich kann damit nichts anfangen. Ich weis nicht ob es was damit zutuhn hat aber mir ist noch diese Meldung in der Syslog aufgefallen May 5 20:18:02 red inetd[195]: /usr/sbin/tcpd: exit signal 0x9 Weis jemand woran es liegt? Cya Vitali
Teilnehmer (4)
-
Falk Siemonsmeier
-
Jan-Benedict Glaw
-
Toens Bueker
-
Vitali Richert