Hallo zusammen, Distribution: Debian Potato, Kernel 2.2.17, PIII 700 MHZ, ADSL Ich versuche eine X-Server für Windows auf einer W2k Maschine einzurichten. Der XServer ist funktionstüchtig konfiguriert. (X-Server software: XWinPro v6.0). Die IP kann durch den client aufgelöst werden, xdm ist gestartet. Anmeldefenster erscheint. Allerdings kehrt das System immer wieder zur Anmeldung zurück. Fehlermeldung in xdm.log: xdm error (pid 27985): fatal IO error 32 (Datenübergabe unterbrochen (broken pipe)) Diesen Fehlertyp hatte ich an einem Rechner in der Firma als die IP nicht im DNS registrier war (wegen Reverse Mapping). Die IP ist aber in der /etc/hosts eingetragen. Woran kann das liegen? Besten Dank, Marco Marco Meier, Mail mm@marcomeier.de, Fon 05254 - 942115 Kunigundenstraße 1, 33104 Paderborn Universität Paderborn, Wirtschaftsinformatik
Teilnehmer (2)
-
Jan-Benedict Glaw
-
Marco Meier