22 Jun
2003
22 Jun
'03
23:01
Moin, ich hab in letzter Zeit mit mehreren Programmen Probleme, auf meinen OpenLDAP (2.1.21) Server zu kommen, namentlich mit directory_administrator und mit powerdns. Ersterer macht eine Dialogbox mit den vielsagenden Worten "Protocol Error" und das wars, letzterer sagt "Ldap connection failed: Failed to bind to LDAP server: Protocol error", aber schweigt sich über die Natur des Problems ebenfalls aus. pam_ldap funktioniert ohne Probleme, ebenso die ldap-utils. System ist ein Debian sid. Kann es sein, daß der Server ldap v3 spricht und die Programme unbedingt v2 wollen? Wie kann ich dem Server beibringen, beides zu sprechen? Andre -- Any technology distinguishable from magic is insufficiently advanced.
8490
Alter (vor Tagen)
8492
Zuletzt aktiv (vor Tagen)
2 Kommentare
2 Teilnehmer
Teilnehmer (2)
-
Andre Landwehr
-
Toens Bueker