Waehrend 2.1.18 keine Probleme verursacht, geht schon der 2.4.19pre1 nicht mehr. Der 2.1.19 (stable) sagt mir zum schluss immer: laden der raidmodule..... .... raidautorun... kmod: failed to exec /sbin/modprobe -s -k block-major-9, errno = 2 done... kjournald starting. Commit interval 5 seconds EXT3 FS 2.4.0-9.17, 10 Jan 2002 on ide0(3,4), internal fournal EXT3-fs: mounted filesystem with ordered data mode. VFS: Cannot open root device "304" or 03:04 Please append a correct "root=" boot option kernel panic: VFS: Unable to mount root fs on 03:04 Meine root-Partition ist /dev/hda4 mit ext3. Ansonsten gibt es noch /boot mit /dev/hda1 und ext3 und /dev/md1 mit ext3. Als module in der Initrd werden geladen "ncr53c8xx jbd ext3 raid1 raid0" Einen block-major-9 finde ich tatsaechlich nicht in der modules.conf. Allerdings schmeisst er die Meldung auch bei dem laufenden 2.4.18-Kernel raus. Ich bin da noch dran. Aber jat jemand vielleicht schon mal einen Hinweis, wo ich suchen soll? cu... Pierre Bernhardt