Hallo, Leute! Am Wochenende konnte unser mailserver (vserver mit postfix-sandwich und amavis auf host Knoppix 3.3 mit 2.4.24-vs1.24 kernel) aufgrund eines Leitungtsausfalles weder dns-anfragen stellen noch mails versenden, was ihn offenbar mächtig verärgert hat. Als am Montag morgen die Leitung wieder da war, hat postfix auf port 25 zwar die draussen angestauten mails entgegengenommen, konnte diese aber nicht an amavis auf port 10024 loswerden ( mail.log: Jun 11 08:25:07 smtp postfix/qmgr[30939]: EE38356052D: to=<mh@ex.krick.net>, orig_to=<michael.haeweling@krick.net>, relay=no ne, delay=1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: read timeout). Da amavis laut netstat auf port 10024 lief habe ich schweren Herzens nach einer uptime von 431 Tagen die Maschine neu gebootet. Danach änderte sich die Fehlermeldung im syslog in: Jun 11 10:57:47 smtp amavis[15081]: (!) DENIED ACCESS from IP 213.172.115.242, policy bank '' Bzw. im mail.log: Jun 11 10:57:47 smtp postfix/smtp[15267]: connect to 127.0.0.1[127.0.0.1]: server dropped connection without sending the initial SMTP greeting (port 10024) Nun habe ich ja schon einige Probleme mit der 127.0.01 im vserver gehabt, also rasch die 213.172.115.242 in @inet_acl eingetragen (warum hat das vor'm reboot funktioniert?) und amavis neu gestartet - selbes Problem. Erst nach einigem 'rumsuchen hab' ich festgestellt, das amavis sich anscheinend die /etc/amavis/amavisd.conf gar nicht anzieht. Erst ein 'Pfuschen' in /usr/sbin/amavisd-new (hier eintragen der IP in @inet_acl, welche eigentlich durch die aus der Konfig überschrieben werden sollte. Frage: woran kann es liegen, dass amavis die /etc/amavis/amavisd.conf ignoriert? Gruß, Kai